
 

 

EXCEL 2003 BASICS 
 

Excel is a spreadsheet program, it is a means to record numerical data in rows and columns and manipulate the 
data to derive information. The spreadsheet is one of the most useful computer applications, and has 
revolutionized the way accounting is done. 
 
This handout is meant as a short guide to get you started. If the information you need is not covered here, or you 
need more detail consult the help function in Excel or checkout an Excel instruction book from the library. 
 
Starting Excel             
 
Click on Start > All Programs > Microsoft Office > Microsoft Office Excel 2003.  Excel will open with a blank 
spreadsheet and you may begin to type in this document. 
 
Each time a new spreadsheet is started, a screen similar to the following will open: 
 This is a worksheet.  It is made up of rows and columns of cells.  

 

To exit Excel, select 
Exit from under File 
in the upper menu 

Formatting Toolbar 

Task Pane 

Menu Toolbar

Standard Toolbar 

Insert 
Function 
button 

Formula Toolbar

Excel will place any 
new data in the 
active cell. Here cell 
A1 is the active cell.

This sheet is labeled 
Sheet 1. Underneath 
you can use tabs for 2 
other sheets. To move 
from one sheet to 
another, click on the 
sheet tabs. It is 
possible to add, 
remove, and rename 
sheets.

 
The active cell is marked with a thick, dark border and named according to the row and column it is in. There are 
three ways to move the active cell: 
 

• Use the up, down, left and right arrow keys 
• Use the mouse to click on a particular cell 
• Press F5 then type in the cell’s address 

 
Task Pane              
 
The functionality of the Task Pane in Excel will change depending on what task is being performed (i.e., Clip Art 
gallery, Clipboard, Help, Research, etc.). 
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Selecting Cells             
 
To modify the contents of a cell they must first be selected. The procedure is similar to that in a word processing 
program. 
 

• To select one cell, place the mouse pointer over the cell and click. 
• To select a group of cells, place the cell pointer on the first cell of the group, and hold the mouse button 

down while dragging the mouse to the last cell of the group. As you hold and drag the mouse, the active 
cell box will enlarge and all the cells except for the initial cell will be shown in reverse colour. 

 
Deleting Cells             
 
To delete contents from a single cell, click on the cell with the mouse pointer and press <Delete>. To delete a 
range of cells select a range (as describe above) and press <Delete>. 
 
Entering and Editing Data            
 
Entering data. To enter data click on the cell that will contain your new data. Once the cell is active you may type 
your new data 
 
Editing data.  Click on the cell that has the data that you want to edit. If you simply want to replace the data, type 
your new data into the cell.  
 
If you want to change the data in the cell you must double-click on the cell.  
 

• To replace part of the data in the cell use your mouse to drag and select the data to replace. Then you 
can type your new data (similar to many word-processing programs). 

• To delete part of the data in the cell select the data and then hit <Delete> or <Backspace>. 
 
After you are done entering the data you can use the tab key to move to the cell to the right or the enter key to 
move one cell down. 
 
Sizing Rows and Columns            
 
You can adjust the width and height of the columns and rows in the worksheet. To widen a row or column move 
the mouse pointer and place it on the boundary between columns (or rows) inside the column (or row) bar (the 
bar that contains the names of the columns or rows), then click and hold down the mouse button. The pointer will 
change to a double pointer arrow. While holding, drag the pointer until the column is the correct width. 
 

 

Grab here with the mouse 
pointer and drag to size. 

Alternatively, under the Format menu choose Row
or Column and either AutoFit (which sizes the row 
or column to the largest entry) or choose Height… 
or Width… to enter an exact size specification.
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Insert Columns and Rows           
 
Insert a column. Excel will always add columns to the left of the active cell. To insert a new column, select the 
appropriate cell. From the Insert menu select Columns. Excel will insert a new column.  
 
Insert a row. Excel will always insert a new row above the active cell. To insert a new row, select the appropriate 
cell. From the Insert menu select Rows. Excel will insert the new row. 
 
Formulas and Functions            
 
Excel allows you to use formulas (mathematical formulas that you input) and functions (mathematical formulas 
that are available in Excel) to calculate results from your data. 
 
Creating your own formula. To enter a formula in a cell, click on a cell and type the formula.  
 
Note that: 

• All formulas begin with the symbol = 
• The following operators can be used to build a formula 

o *  multiplication 
o /  division 

o +  addition 
o - subtraction

• If you build your formula with numbers it will always remain the same.  
o For example, the formula =2*4 will always produce the result 8. 

• If you build your formula using cell references you will produce a result that changes as the reference 
cells change. 
o For example, the formula =A2+B2 will produce a result based on the number contained in those two 

cells. 
 
  
 
 Here A2+B2 would give 

the result 6.  
 
 
 

Here A2+B2 would give 
the result 8. 

 
 
 
 

 

 

If you click on a cell with a 
formula the formula will be 
displayed at the top of the 
worksheet. 

After you type the formula 
and exit the cell Excel will 
calculate and display the 
result.  

 
• You can use parentheses to help you build your formula. Any part of the formula in parentheses will be 

calculated before the rest of the formula. 
o For example, =(A3*C2)-A3 will subtract data in cell A3 from the multiplied product of cells A3 and C2. 
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Inserting functions. Excel has many formulas built into the program. To access additional 
functions, select the drop arrow to the right of the ∑ (sigma) icon in the Formatting 
toolbar, a drop menu will appear.  From the drop menu, select More Functions to access 
additional Excel functions.  You can also access the additional functions by clicking I
(in the menu bar), and selecting Function…. A third method is to select the 

nsert 
 icon

immediately to the left of the Formula bar. 
 

 
Excel has a library of several hundred math and statistical functions that can be chosen 
with this button.  The Insert Function feature helps guide you through the steps to 
correctly implement a function in Excel. 
 
• To insert a function click in the cell where you want the function.  
• Then open the Insert Function window – as described above. This will open the following dialogue box: 
 

 
 

• Click OK to input your selected function. And bring up the next dialogue box: 
 

 
 

• Note that Excel makes an attempt to choose the list of numbers that you want to sum. If this cell range is 
incorrect you can change the selection. You can do this by selecting the range with the mouse pointer (you 
may have to drag the dialog box off to the side to expose the column of numbers). When you select the range 
to insert into the calculation you will see the cell’s reference appear in the text box. 

• Click OK to complete the calculation and close the Insert Function window. 
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Creating a Chart with the Chart Wizard          
 
Excel’s Chart Wizard will help you step-by-step along the way to creating charts and graphs based on the data 
you have entered into your worksheet. 

 
• Select the data you want to include in the chart or graph. Ensure that all the information you select can be 

charted sensibly (for example, taking information from data that is not related or not comparable – such 
as the main title of the worksheet, will not make a sensible chart). 

• Click on the chart wizard icon  along the top toolbar or under the Insert menu choose Chart. 
• Choose the type of chart you would like to create. 
• Click the chart design you want to use. Click Next to continue. 
• A sample of the chart is displayed. The option button at the bottom of the dialogue box allows you to 

choose whether you want Excel to plot the data from the worksheet as Rows or Columns. 
• Verify that the range and series of numbers listed in the next screen are right. If not, on the worksheet, 

reselect the data that you want to chart (you may have to move the chart dialogue box to do this). To 
continue click Next. 

The next dialogue box consists of several tabs that allow you to adjust different qualities of the chart such as title, 
data labels and legend. Once you have finished adjusting the variables you want select click on Finish. 
 
Formatting Options            
 
Some of the most common formatting options are accessible via the toolbar, which are listed below. 
 
 
 
 
 
 

 
 
 
 
 
 

Increase/ 
Decrease 

Indent 

Center 
Across 
Cells

Right, 
Center, Left 
Justification

Bold, 
Italicize, 

Underline

Font 
Size 

Font Menu 

Increase/ 
Decrease 
Decimal

Comma 
Style 

Currency 
Style 

Borders
Percent 

Style 
Font

Colour

Fill 
Colour

 
Borders. Highlight the cells to be bordered. On the Formatting toolbar select the Borders 
button and then select a border style from the options that are displayed.  The cells will now 
be surrounded by the desired borer format. 

 
 
 
 
 
 
 

 
Formatting Numbers. Select the cells that contain the numbers to be formatted. On the Format menu select cells. 
Select the Number tab.  Select the desired formatting options. Click the OK button to apply the format. 
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Sorting Data             
 
Excel provides several ways to sort your worksheet. Sort by columns or rows, in either ascending (A to Z) or 
descending (Z to A) order. You can choose up to three sort criteria in the Sort dialog box. 
 
Sort Shortcut Key.  To do a basic descending or ascending sort based on one column, select one cell from the list 

and click the Sort Ascending (A to Z) or Sort Descending (Z-A) button  located on the standard toolbar. 
 
Complex Sort. Select one cell from the list to be sorted. On the 
Data menu select Sort. From the sort dialogue box select the f
column for sorting from the Sort By drop-down menu and choo
either ascending or descending. Select the second column a
necessary, the third sort column from the Then By drop down 
menus. If your data has a header row make sure to check the 
appropriate box at the bottom of the dialogue box. Click OK to
finish sorting the list. 

irst 
se 

nd, if 

 

 
 
 
 
 
 
 
 
 
 
 
 
Printing              
 
Under the File menu select Page Setup. You will be presented with a dialogue box with several tabs allowing 
several formatting options. 

• The Page tab. On this tab you can change between landscape and portrait printing. You can also force 
your file to be scaled to print to one page as well as changing several other variables. 

• The Margins tab. This tab allows you to change the top, bottom, left and right margins. Enter values in the 
header and footer fields to indicate how far from the edge of the page this text should appear. Check the 
boxes located near the bottom of this tab to centring horizontally or vertically on the page. 

• Headers and Footers. Use this tab to add headers or footers to your document by clicking on the drop-
down menus. To modify a pre-set header or footer, or to make your own, click the Custom Header and 
Custom Footer buttons. A new dialogue box will open allowing you to enter text in the left, centre or right 
on the page.  

• The Sheet Tab. If you would like the gridlines dividing the cells on the page to be printed select Gridlines. 
If the worksheet is several pages long and only your first page has titles for the columns select Rows to 
repeat at top to choose a title row that will be printed at the top of each page.  

 
Print preview. Under the File menu select Print Preview to see how the worksheet will print. Click the Next and 
Previous buttons at the top of the window to display the pages and click the Zoom button to view the pages more 
closely. 
 
Printing the Worksheet. On the File menu select Print. Click OK to print. 
 
Purchasing              
 
To get the best possible price on any computer software, see the Campus Store. 

Adapted in part from “Introduction to Microsoft Excel 2000” produced by the Instruction Technology Centre at Medicine Hat College.
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