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Word 2003 Basics

Word is a word processing application that you can use to create and edit many different types of written documents. This handout is meant as a short guide to get you started. If the information you need is not covered here or you need more detail, consult the help function in Word or checkout a Word instruction book from the library. 

Starting Word













Click on Start > All Programs > Microsoft Office > Microsoft Office Word 2003.  Word will open with a blank page and you may begin to type in this document.

Each time a new document is started a screen similar to the following will open:
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Notice that there are rows of buttons (called toolbars) situated on the top of the screen.  To discover more about what some of the buttons do, or if you forget what a button does, hold the mouse pointer over the button for a moment and you’ll see a caption pop-up with the name of the function.

Saving Documents













It is vital that you save your document often.  Get into the habit of saving the document every 10 minutes, or after you make a major revision or addition.  This must be done because if the computer “freezes” or a power failure occurs, any unsaved material is likely to be lost. 
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Exiting Word














To exit Word, select Exit from the File menu. Word will prompt you to save the document (if you have not already).  Once you click Save, the program will end, returning you to the Windows Desktop.

Tool Bars – Show and Hide











If the toolbars are missing for any reason (this can happen if the last person who used the computer turned the toolbars off), you can get them back by clicking on Toolbars in the View menu.  To display the assortment of tools you need for basic word processing in Word, click on the following boxes from the toolbars menu: Standard, Formatting and Drawing.

Copying, Cutting and Pasting














All three of the following functions require that you select a block of text (which can range from a single character to the entire document) beforehand. All of the following functions can be accessed under the Edit menu.
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 Copy
Copies the selected item or text to the paste buffer.
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Cut

Removes the selected text from the document and put into the paste buffer for later retrieval (or disposal if you do not retrieve it).
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Paste

This function inserts the contents of the paste buffer into the document.


Defining Text Attributes












All of these functions change the format of the selected text when the function button is clicked upon. When the attribute is on, its button will appear depressed.  Clicking on the depressed button will turn the attribute off.
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 Bold
Renders selected text in boldface.
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Italic
Renders selected text in italics.
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Underline
Renders selected text in underline.


Changing Fonts and Font Sizes










There are two ways you can define fonts in the document:

1. Position the cursor, and then define the font you want to use.  All text that is typed from that point onwards will be in the font specified.

2. After you have typed in text, go back and select the block in the document that you want to appear in a special font and define it.  That block of text will appear in the new font.

To select the various fonts and font sizes, go to the Format menu and select Font, or click on one of the two drop down arrow buttons positioned on the toolbar (as shown below).
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Positioning Text













The buttons that control text positioning are grouped together in the top toolbar.  Like the text attribute keys, you must set these settings beforehand, then start typing.  You can also select the text you want to affect, then click on a text-positioning button once.
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Align Left

Aligns all text along the left margin.  In other words, this setting produces normal looking text.
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Centre
Places text in the centre of the screen, exactly in between the left and right margins. 
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 Align right

Aligns text along the right margin.  Useful for formatting dates and addresses in business letters
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Justify
Aligns text along the right and left matgins.


Bullets and Numbers












Bullets are a group of selected symbols (often large black dots) placed alongside indented paragraphs, and are useful for listing information.  You have two basic bulleting settings to work with and they are accessible through the buttons on the main toolbar or by selecting Bullets and Numbering… in the Format menu.
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Numbering
Places consecutive numbers at the beginning of each new paragraph.
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Bullets
Places bullets at the beginning of each new paragraph.


Undoing Actions













Word keeps a list of the recent actions performed and allows for them to be “undone” by clicking on the undo button ([image: image16.jpg]


), by clicking on Undo under the Edit menu or by pressing Ctrl​–Z.  Select undo removes the effect of the last action performed.

Setting Margins













	The margins refer to the white space found at the top, bottom, and sides of the paper.  Generally, having a generous amount of white space (an inch around the edges) makes a document more pleasing to the eye.

To change margin settings, click on Page Setup in the File menu, click on the Margins tab, and then enter the new values (in centimetres or inches) in the Page Setup window.  Click on OK to make the changes effective.
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Indents














	The easiest method for inserting an indent is to use the Increase Indent button on the Toolbar. Be sure the cursor is on the line that you wish to be indented. You can reverse an indent by clicking on the Decrease Indent button.
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Inserting Page Breaks












To separate the text in a document and have it continue on a new page, go into the Insert menu and click on Break.  A dialog box will pop up asking you what kind of break you want.  As it has been set to Page break by default, simply click on the OK button.  

Inserting Page Numbers











To insert page numbers into the document, click on Page Numbers in the Insert menu.  The Page Numbers dialog box will appear. Choose the position and the alignment that you want. To view and change the style of the numbers that will appear on your document, click the Format button. The dialog box that appears will allow you to change the style and formatting of the numbers. If your document happens to contain chapters or if you only want to number specific sections of your document, you can do so with this function. Hit OK to save any changes you have made.

Inserting Symbols













This section is of particular interest to those who have to type documents with mathematical expressions or equations containing non-Latin letters.  Word provides an easy way to insert symbols into a document; when at the point in a line of text where a symbol is required, access the Insert menu and click on the menu item Symbol.  Select the symbol you would like to insert and click on the Insert button. Once finished inserting symbols, click on Close to exit the dialog box.

Inserting Tables













	The simplest way to insert a table is to click on the Insert Table button [image: image19.jpg]


, located on the toolbar. On the Insert Table dialogue box you can select the numbers of columns and rows that you would like your table to have.

You can also select whether you want Word to establish fixed columns widths, whether the columns should be sized according to the data that is entered or whether they should be sized to fit the Window.  Hit OK to insert the table.
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Inserting Images













Add Clip Art, AutoShapes, WordArt or your own images to your PowerPoint presentation. To add any of these go to the Insert menu, select Picture and choose from the menu the form of graphic you would like to add. Descriptions of a few of the more popular types of graphics are listed below.

	· Clip Art consists of a series of images that are built into the Word application.

· AutoShapes are a set of different shapes including lines, circles, squares, stars and arrows that you can alter to suit your individual needs.

· WordArt allows you to insert text in a variety of colours and designs.

· To add your own images, select From File… and browse to find and select your file.
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Formatting an Image Object. To adjust the properties of an image (size, position, colours and lines) click on the object to select it.  Then, on the Format menu, select Format Picture.

Headers and Footers












Click on the View menu, and then on Header and Footer. The header text box will appear along with a Headers and Footer window that will allow you to modify your headers and footers. From the Insert AutoText menu you can choose commonly used text items such as author, date, page number, filename, etc. To view your footer, simply click on the Change Between Header and Footer button. The text box for your footer will be visible and now you can modify it.

Spell Checking













Word 2003, by default, implements the spell checking function as text is inputted from the keyboard.  Words that are not found in the system's dictionary are underlined with a curvy red line.  

	To see suggestions as to the correct spelling of the word, or to accept the word spelled as it is, move the mouse over the underlined word and click with the right mouse button.  A contextual menu with suggested spellings for the word will appear.  If you would like to accept one of the suggestions, click on it.  If you do not want to accept any of the suggestions move the mouse pointer elsewhere on the screen and click to close the spelling suggestions dialogue box, or select Ignore All to instruct Word to ignore that word whenever it appears in the document.  Alternatively you can select Add, which adds to Word’s spelling dictionary.

To spell check your entire document go to Tools then select Spelling and Grammar to start the spellchecker.
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Printing Documents













Word's Print Preview feature allows for the proofreading of a document prior to printing and gives a good indication of how the document will appear on the printed page. To preview a document before printing, click on the print preview icon [image: image23.jpg]


, or click on Print Preview in the File menu. You can zoom in and out or scroll through each page to make sure it is formatted to your liking. If there are changes you would like to make, simply click on the Close button to get back to the original view of the document and make the necessary changes. If you have previewed the document and you are satisfied, click on the File menu and then click on Print. Be sure to specify the correct printer, page numbers to be printed, and number of copies to be printed. Click OK to send the print job to the printer.

On Screen Attributes












When working on a document, the details on the screen may appear too large or too small.  This has to do with the screen’s magnification setting.  To adjust this setting click on the Zoom tool, located in the upper toolbar. 
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You can change the view of your document on the View menu. There are several choices available. Choose the Normal view to see a fuller, more detailed view of your document. Word will display the page at 100% magnification and remove document rulers.

Help Function













Word 2003 has a comprehensive, step by step, help function to explain procedures, buttons and menu selections.  To find the purpose of any given function button place the mouse pointer over top of a button and linger for a while; a small caption box will appear with the button’s name. 

To find out how to use a button or to enter a question about the many functions in Word, select Microsoft Word Help from the Help menu (or press the F1 key).

Microsoft Word vs. Microsoft Works Word Processor vs. Corel WordPerfect




	Medicine Hat College only supports Microsoft’s Word, but it is not the only word processor available; there are a number of comparable applications that can be used in the absence of Word.  Two of the more popular alternatives are Microsoft’s Works (with its word processor application) and Corel WordPerfect.  Both of these alternatives offer compatibility with Word, but some formatting issues can arise when moving documents between the various word processing applications.  

If you intend to use Works’ word processor or WordPerfect, then considering saving your documents in Rich Text Format (.rtf) or an older version of Word (Word 97-2000 & 6.0/95 – RTF).  This option can be found in the Save as type: drop box, in the Save As dialogue window.  This type of save is fine for simple documents (no pictures or tables), but if you have complex formatting, expect to have trouble when working between Word and another word processing application.

	[image: image25.jpg]File pame:  (wiord 2003 Basics v e ]

Save 35 type: Rch Text Format B [ )

Rich Tet Format
Plan Text
/ora Hangul 2.0







Purchasing














To get the best possible price on any computer software, see the Campus Store.

To save the document click on Save as… under the File menu.


(Pictured to the right.)








Pictured below, is a standard Word 2003 Save As dialogue box.  Select the location you want the file to go, enter in the name of the document, then click on Save.





Font name drop


down menu.





Font size drop


down menu.





Adapted in part from ‘Introduction to Microsoft Word’ produced by the Instruction Technology Centre at Medicine Hat College.
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