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Word 2007 Basics

Word 2007 is a word processing application that you can use to create and edit many different types of written documents. This handout is meant to be a short guide to get you started – there is more than one way to accomplishing the common tasks that we demonstrate here. If the information you need is not covered here or you need more detail, consult the help function in Word or checkout a Word instruction book from the library. 

STARTING WORD

Click on: Start button (Task Bar) > All Programs > Microsoft Office > Microsoft Office Word 2007. Word will open with a blank page and you may begin to type in this document.

Each time a new document is started a screen similar to the following will open:
[image: ]

Notice that there are rows of tabs situated on the top of the screen – this is known as the Ribbon. The Ribbon replaces the menu bar and toolbars of previous editions. Select a tab to access its functions.

SAVING DOCUMENTS

It is vital that you save your document often. Get into the habit of saving the document every 10 minutes, or after you make a major revision or addition. This must be done because if the computer “freezes” or a power failure occurs, any unsaved material is likely to be lost. 
 (
Pictured below, is a standard Word 200
7
 
Save As
 dialogue box.
 
Select the location you want the file to go, enter in the name of the document, 
select the format
 (default is: Word Document (*.docx))
, 
then click on 
Save
.
)[image: ] (
To save the document click on 
Save 
A
s
 under the 
Office Button
 menu
 – it resides in the top left corner of the screen
.
(Pictured to the right.)
)
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EXITING WORD

To exit Word, select Close from the Office Button menu. Word will prompt you to save the document (if you have not done so already). Once you click Save, the program will end, returning you to the Windows Desktop. You can also click the “X” button ([image: ]) in the top right corner of Word’s window.

COPYING, CUTTING AND PASTING

All three of the following functions require that you select a block of text (which can range from a single character to the entire document) or object beforehand. All of the following functions can be accessed from the Home tab in the Ribbon.
[image: ] (
Removes the 
selection
 from the document and put
s in the Clipboard.
) (
Copies the 
selection and puts it on the 
Clipboard.
) (
Copies
 formatting from one place and applies
 it to another
.
) (
Opens the Clipboard to review selection options.
)



 (
This function inserts the contents of the Clipboard into the document.
)







What is the Clipboard? The clipboard is a “virtual” storage place in Word that retains copied or cut selections. You can have up to 24 selections in the Clipboard and can use them at any time, however, the Clipboard is erased everytime Word is closed.

DEFINING TEXT ATTRIBUTES

There are two ways you can define fonts in the document:

1. Position the cursor, and then define the font you want to use. All text that is typed from that point onwards will be in the font specified.
2. After you have typed in text, go back and select the block in the document that you want to appear in a special font and define it. That block of text will appear in the new font.

To alter the appearance of text, you will use the Font panel that can be accessed from the Home tab in the Ribbon. All of these functions change the format of the selected text when a function button is clicked upon. When the attribute is on, its button will appear depressed. Clicking on the depressed button will turn the attribute off.

 (
Incrementally adjust 
font 
 
size
. 
) (
Clear all formatting.
) (
C
lick this drop box
to
 select font style.
) (
Click this drop box
to
 select font size.
)	


 (
Access font dialogue box.
) (
Change font colour.
) (
BOLD
S 
text.
) (
Italicizes
 text.
)[image: ]
 (
Create super and subscripting.
) (
Modify font casing.
) (
Underlines
 text.
) (
Highlight font.
) (
Strikesthrough
 text.
 
Example.
)


PARAGRAPH/TEXT LAYOUT TOOLS

The buttons that control the primary paragraph/text layout tools are grouped together in the Paragraph panel that can be accessed from the Home tab in the Ribbon. Like the text attribute settings, you can set these beforehand and then start typing. If you want to modify existing text, you can also select the text you want to affect and then click on the desired paragraph formatting tool.
 (
Start a numbered list.
) (
Sort alphabetized lists of test.
) (
Increase or decrease indent.
) (
Create a multilevel list
.
)


 (
Show/hide formatting marks.
) (
Modify text and table borders.
) (
Access font dialogue box.
) (
Start a bullet list.
)[image: ]
 (
Alignment buttons (l-r): left, center, right, and justify. Gold highlight indicates the current alignment.
) (
Modify line spacing.
) (
Paragraph shading; modify the colours behind text.
)




UNDOING ACTIONS

 (
Save button.
) (
Undo action button.
) (
Repeat action.
)Word keeps a list of the recent actions performed and allows for them to be “undone” by clicking on the undo button. The undo button (by default) is kept in the Quick Access Toolbar located to the right of the Office Button. The Quick Access Toolbar and its buttons can be modified by users. Select undo removes the effect of the last action performed.


 (
Customize 
Quick Access Toolbar 
options.
) (
Office Button
.
)[image: ]

When you pass you mouse’s pointer over a button, it will be highlighted in gold. When you hover your mouse over the button, a dialogue box will appear and explain the button’s function.

INSERTING PAGE BREAKS

	To separate the text in a document and have it continue on a new page, go to the Insert tab. From the Pages panel, select the Page Break button. You can also insert a cover page at the front of the document, or insert a new blank page in the middle of the document.

	[image: ]




SETTING MARGINS
 
The margins refer to the white space found at the top, bottom, and sides of the paper. Generally, having a generous amount of white space (an inch around the edges) makes a document more pleasing to the eye.

To change margin settings, click on Page Layout tab in the Ribbon. The Page Setup panel will contain the options that you need to modify the margins. 
 (
Split text into 2 or more columns.
) (
Modify page size.
) (
Orient page – portrait or landscape.
)

 (
Preset margins.
) (
Display and print
line
 numbers.
) (
Insert breaks
in document/text.
)[image: ]
 (
Access “Page Setup
“ dialogue
 box.
) (
Hyphenatation of document/text options.
)


INSERTING PAGE NUMBERS

[image: ]To insert page numbers: select the Insert tab, navigate to the Header & Footer panel, and select the Page Number option. You can select a number of preformatted page numbers that can be inserted almost anywhere in the document. You can customize the page number format after it has been inserted.

If you inserted the page number in the header or footer, it might appear to be greyed once you have returned to your primary text. Though greyed, it will still print normally on the page. To regain access to the page number in the header or footer, then double click on the page number to regain access to it.

INSERTING SYMBOLS

[image: ]If you need to insert any mathematical formulas (e.g., ) or symbols (e.g., Ω, ®, ¶, etc.), then select the Insert tab, navigate to the Symbols panel, and select the appropriate button to insert your desired equation or symbol. Once you click on the desired button, a drop box will appear with some common equations and symbols. Select Insert New Equation or More Symbols... options for additional functionality if you do not see you desired item,


INSERTING TABLES

[image: ]To insert a table, select the Insert tab in the Ribbon. Click on the Table button in the Tables panel. You can select how many rows and columns are inserted by passing your mouse pointer over the displayed boxes – they are highlighted in gold as you mouse over them – and left click on the mouse once you have the desired columns and rows highlighted.

If you want to manually control the column/row output, select Insert Table... from the Table button’s drop box.

Once the table is inserted in the document, you can format it by right clicking on the table and selecting Table Properties... from the contextual menu.



INSERTING IMAGES

To add a graphic element to a document, select the Insert tab and select an available option from the Illustrations panel. 

[image: ]Picture – By default it looks to the picture folder on your computer. You can, however, navigate to any folder you desire that contains picture files.

Clip Art – Opens the Clip Art pane that allows you select built-in clip art or clip art that is online via Microsoft’s Clip Art galleries. 

Shapes – Select this option to insert different shapes including: lines, circles, squares, stars and arrows. You can alter any shape to suit your needs.

SmartArt – This feature allows you to insert preformatted diagrams that you can customize. 

Charts – Insert the chart style of your choice and customize it via an Excel spreadsheet. 
[image: ]
WordArt – To insert some more decorative fonts styles, select the WordArt button in the Text panel (this is also located in the Insert tab).

To customize the image, click on it once. A new tab will appear in the far right-hand side of the Ribbon. You will be able to customize the image in a multitude of ways via the Format tab.

HEADERS AND FOOTERS
[image: ]
To insert footers and headers, select the Insert tab and select an available option from the Header & Footer panel. You can select a preformatted header or footer, or select the Edit Header…, Edit Footer… options (under each respective button) to customize your document.

SPELL CHECKING

Word 2007, by default, implements the spell checking function as text is inputted from the keyboard. Words that are not found in the system's dictionary are underlined with a curvy red line. Sometimes Word will autocorrect the word – anticipating the correct spelling for you. Word 2007 is also does context-sensitive spell correction (i.e., it will recognize when it is appropriate to use “there” or “their” and autocorrect it).

[image: ]To see suggestions as to the correct spelling of the word, or to accept the word spelled as it is, move the mouse over the underlined word and click with the right mouse button. A contextual menu with suggested spellings for the word will appear. If you would like to accept one of the suggestions, click on it. If you do not want to accept any of the suggestions move the mouse pointer elsewhere on the screen and click to close the spelling suggestions dialogue box, or select Ignore All to instruct Word to ignore that word whenever it appears in the document. Alternatively you can select Add to Dictionary, which adds to Word’s spelling dictionary.

To spell check your entire document, go to the Review tab and select the Spelling & Grammar button in the Proofing panel.



PRINTING DOCUMENTS

Word's Print Preview feature allows for the proofreading of a document prior to printing and gives a good indication of how the document will appear on the printed page.

To preview a document before printing, click on the Office Button > scroll down to the Print icon (do not click on it) >  select the Print Preview option from the resulting menu. You can zoom in and out or scroll through each page to make sure it is formatted to your liking. If there are changes you would like to make, simply click on the Close Print Preview button to get back to the original view of the document and make the necessary changes. If you have previewed the document and you are satisfied, click on the Print icon in the Ribbon. Be sure to specify the correct printer, page numbers to be printed, and number of copies to be printed. Click OK to send the print job to the printer.

ON SCREEN ATTRIBUTES

[image: ]When working on a document, the details on the screen may appear too large or too small. This has to do with the screen’s magnification setting. To adjust this setting click on the Zoom slider tool, located in the bottom right corner. 

HELP FUNCTION

Word 2007 has a comprehensive, step by step, help function to explain procedures, buttons and menu selections. To find the purpose of any given function button place the mouse pointer over top of a button and linger for a while; a small caption box will appear with the button’s function/name. 

To find out how to use a button or to enter a question about the many functions in Word, select Microsoft Word Help button ([image: ]; near the top right corner) or press the F1 key.

MAXIMIZING COMPATIBILITY WITH DIFFERENT WORD PROCESSORS

Word 2007 uses a different file format than previous generations. Files will now be saved in the *.docx format, not the previous *.doc method. This means that older version of Word cannot read the new format without a specialized compatibility plug-in (http://tinyurl.com/2xp8e3). If you want to maximize your ability to work between different word processors (e.g., Microsoft Works’ word processor, Corel WordPerfect, OpenOffice, etc.), save your document in the *.doc or *.rtf formats.

If you intend to use Works’ word processor or WordPerfect, then considering saving your documents in Rich Text Format (.rtf) or an older version of Word (Word 97-2003 (*.doc) & 6.0/95 – RTF). This option can be found in the Save as type: drop box, in the Save As dialogue window. This type of save is fine for simple documents (no pictures or tables), but if you have complex formatting, expect to have trouble when working between Word and another word processing application.
[image: ]

PURCHASING

To get the best possible price on any computer software, see the Campus Store.
Revised August 2008	Page 1 of 6
Medicine Hat College Library Services 	Page 5 of 6
image3.png




image4.png




image5.png
Clipboard 5|




image6.png




image7.png
Paragraph




image8.png




image9.png




image10.png
set | Pagelayout | References

Mailings  Rev

Ll

=T

Margins Orientation Size  Columns

Page Setup.

ET—
£.3ne Numbers -
¥ Hyphenation ~





image11.png
g 2
i} 8




image12.png




image13.png
Esaaas e
4 e

@ e





image14.png
bd B8 @ = il

Picure Clip Shapes Smartart Chart
At -





image15.png
Wordart




image16.png
Header Footer Page
“ - Number~

Header & Footer




image17.png
Thisisa masspelled





image18.png




image19.png




image20.png
File name: - Word2007Basics.docx

Saveastype:
Word Document (doc)
AUthorS Worg Macro-Enabled Document (*.docm)

3 Document (~dot
Word Template (~dot)
Word Macro-Enabled Template (dotm)
~ Word 97-2003 Template (*lot)
2 HideFolders 077D
XPS Document (*xps)





image1.png
m— an
PV e[ - WEIEE 80 [ maocr mamoc. - A B
e a0k A0 A (A|G) S 87 || o Jrvosn it - e





image2.png
T





image21.png
Medicine Hat College
Library




