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PowerPoint 2007 Basics 
 
Use PowerPoint to build, print, and give presentations. PowerPoint can be used to display brief phrases that 
illustrate the most important points of what you will be discussing. Once you have developed your PowerPoint 
presentation you can present it in number of ways, such as printing the slides, printing notes pages, or delivering 
on-screen presentations. 
 
This handout is meant as a short guide to get you started. If the information you need is not covered here, or you 
need more detail consult the help function in PowerPoint or check out a PowerPoint instruction book from the 
library. 
 
BEFORE YOU START 

 
Before you begin developing your PowerPoint presentation, consider these tips for a more effective presentation: 
 

~ Outline the development of your presentation. 
~ How do you want it to look? Browse the templates/themes for an appropriate style for the target audience. 
~ Use crisp/clear fonts that standout from the background. 
~ Keep your points simple – PowerPoint is meant to outline your presentation, not document it. 
~ Be sure that graphics contribute to the presentation – too many useless elements can be a distraction. 
~ Employ animations and sounds carefully – they can be a distraction and unprofessional, especially if they 

are not cued properly. 
~ Test your slide show on the computer you will be using for your presentation. It might be flawless on the 

computer you created it on, but different generations of hardware and software might be incompatible. 
~ Consistency is important – use the same fonts and theme throughout the slide show.  

 
STARTING POWERPOINT 

 
Click on: Start button (Task Bar) > All Programs > Microsoft Office > Microsoft Office PowerPoint 2007. 
PowerPoint will open a new slide show that you can develop and manipulate as you see fit. 
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INTERFACE ELEMENTS 

 
The Ribbon. This series of tabs replaces the menu bar and toolbars that were features in the previous versions of 

PowerPoint. Each tab collects a series of features that will allow you to format your text, insert/format 
objects, modify the design, control animations, etc. 

 
Office Button. This interface element contains a number of features that allow you to create new PowerPoint 

presentations, save, open, print, etc. 
 
Quick Access Toolbar. This toolbar can contain common functions like the toolbars in previous editions. A user 

can customize its contents by selecting the Customize Quick Access Toolbar button (  ) icon at the end 
of the toolbar.  

 
Outline and Slides Tabs. These tabs allow you to glimpse your presentation in its entirety in a quick and easy 

manner. The Outline tab presents the text content of your slide show, while the Slides tab presents 
thumbnails (miniature pictures) of the slides. In either tab, you can drag and drop the slides into different 
orders as your presentation develops. 

 
View Buttons. The different View Buttons allow you to view the slide show in different ways. You can view the 

slide show at any time in a different view. 
 

 
 

 
 
 
 
 

 
Editable Slide Pane. This area allows you to see and edit the slide that you are currently working on; from here 

you will customize your slide’s content, format, and layout. You can customize its content and theme 
individually from the other slides or format all slides to match it.  

 
ADDING/MOVING A SLIDE 

 

To add a slide (in the Normal or Slide Sorter views): click on the New Slide button ( ) in the Slides panel of the 
Home tab. If you select the lower half of the button, you can select your new slide’s layout. You do have the ability 

to alter the slide’s layout at any time if you desire to do so via the Layout button ( ) – it is also located in 
the Slides panel of the Home tab. 
 
You can also rearrange each slide’s order by highlighting the slide (with a single click) in the Outline or Slides 
tabs, or Slide Sorter view, and then dragging-and-dropping each slide to your desired order in the show. 
 
THE CONCEPT OF OBJECTS 

 
As you work with PowerPoint you will notice that all text is housed within a text box and that any images you add 
become a separate component on the slide. The text boxes, images, and even sound or video files (if they are 
added) are all known as objects.  
 
Selecting objects. Use your mouse cursor to select objects. For example, to change the dimensions of a piece of 

clip art, click on the clip art. Circular points appearing around the edges that surround the object indicate 
that the object has been selected. Clicking and holding one of the boxes allows the edge to be dragged to 
resize the object. This drag mode of resizing (also use to move objects) is found in many computer 
applications.  

Slide Sorter: This view displays large 
thumbnails of the order of the slides. In this 
view, you can easily rearrange the slides. 

Normal View: This view is 
most common while 
developing slide shows. It 
offers the easiest and 
most access to tools. 
This view is the default 
view when opening 
PowerPoint. 

Show View: This button allows you to view the slide 
show from whatever slide you are currently viewing. 

Size Scale: This slider adjusts the size of the 
editable slide displayed in PowerPoint. 

Fit Slide: This button will scale the 
slide so that each will properly to 
PowerPoint’s editable area. 
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Text Boxes. All the text entered into a PowerPoint presentation is housed within a text box. Use the mouse 
pointer to highlight the text box that surrounds the text, or to enter into the text box to edit the text itself. A 
text box and the text within it can be sized and move as any other object. 

 
ADD OR MODIFY TEXT 

 
Select the slide that you want to modify. If there is already a text box in the slide, 
click on it and start typing.  
 
To add a text box: select the Insert tab (Ribbon) > Text Box (in the Text panel). 
Then, when you put your cursor over the slide (in the Editable Slide pane), the 
cursor will change to a down-arrow. Click, hold, drag and release the mouse to 
form a rectangle on the screen. Click in the box and begin to type. You can 
format or resize the box as necessary. 
 
SPEAKER’S NOTES 

 
Speaker notes are notes that you make to yourself to help remember key points during the presentation. These 
notes will not appear in your slide show.  
 
To add speaker notes, you must be in the Normal view. Directly below the Editable Slide Pane is the Notes Pane. 
It is the Notes Pane that you can add your presentation notes. 
 
To print the notes: select the Office Button > Print In the Print window, select Notes 
Pages under the Print what: heading’s drop box. This will print each individual slide and 
its accompanying notes on a single page. 
 
 
APPLYING THEMES AND COLOUR SCHEMES 

 
Themes contain preset designs, fonts, and layouts that will create a unified look for your presentation. To access 
the themes, go to: Design tab (Ribbon) > Themes panel. 
 

 
 
Choose one of the themes that appear or select a template from Microsoft Office Online. To access Microsoft 

Office Online, select the More button ( ; in the bottom right corner of the Themes panel) for additional themes 
and options. 
 
You can modify any theme’s colour and font as well. By selecting the available options in the 
Themes panel, you can easily and quickly alter the appearance of the entire presentation – giving it 
a more customized appearance. 
 
You can also change the background colour and pattern of your slide. For available 
background options, browse the Background panel located in the Design tab – by 
default your selection will alter all slides. Choose the Show the Format Background 

dialog box (  ) in the Background panel for additional options – you can control 
whether the changes affect a single slide or the entire presentation. 
  



 

Medicine Hat College Library Services  Page 4 of 6 

ADDING VISUAL ELEMENTS 

 
To add a visual element (e.g., graphics or additional text boxes, etc,) to your presentation, select the Insert tab on 
the Ribbon. The Illustrations panel will allow you to insert a variety of visual elements such as pictures, clip art, 
shapes, charts, etc. 
 

 
 
From the same tab, you can add additional text boxes or WordArt. These options are available in the Text panel. 
 
Descriptions of a few of the more popular types of graphics are listed below. 
 

~ Clip Art – consists of a series of images that are built into the PowerPoint application or are available to 
download from Microsoft Office Online. When you select the Clip Art button, a new pane will open in 

PowerPoint, which allows you to search the Clip Art library. 

~ Shapes – a set of different shapes including lines, circles, squares, stars and arrows that you can alter to 

suit your individual presentation. 

~ WordArt – allows you to insert text in a variety of colours and designs (this option is in the Text panel). 

~ To add your own images select the Picture button and browse to find and select your file. 

Modifying the visual element. By clicking on a visual element that you added, a new tab will appear. In the case of 

clip art/pictures, a Format tab ( ) will appear. This tab will offer a number of options that will 
allow you to customize the visual element. Options include: image cropping, stylization, and alignment, 
etc.  

INSERTING AUDIO AND VIDEO TRACKS 

There are several types of audio tracks you can insert into your presentation including a 
narration that you can record yourself, pre-recorded sounds in the PowerPoint gallery and 
tracks from an audio CD. Video tracks can be inserted from the PowerPoint gallery or from 
your own file. 
 
To insert an audio or video track from the PowerPoint gallery, go to: Insert tab (Ribbon) > 
select either: Movie or Sound. From the submenu, select your desired option and navigate 
to the audio or visual file that you want to add.  
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SLIDE TRANSITIONS 

 
In the Normal or Slide Sorter view modes, you can add slide transitions to control how each slide will 
appear/transition during your slide show. To select your desired slide transition, go to: Animations (Ribbon) > 

Transitions to This Slide panel. The More button ( ) will give you additional transition options.  
 

 
 
You can choose to apply a transition to a single slide or all of the slides. Options such as: speed, sound effects, 
On Mouse Click, or automated advancement can also be set in this panel. 
 
NOTE: If you are making a formal presentation, it is advisable to use the same transitions for consistency.  
 
OBJECT ANIMATIONS 

 
Object animations lets you choose how individual objects appear on the slides. For instance let each object in 
your slide can appear one at a time, or be set to appear individually with or without sound effects.  
 
To set the animation for an object on a slide, you should select the object on the slide 
you want to animate. Then select: Animations tab (Ribbon) > Custom Animation 
(Animations panel). The Custom Animation pane will open in PowerPoint and give 
you a variety of option to animate the object.  
 
 
To create an animation: (a) select one or more 
objects; and (b) select: Add Effect drop box and 
desired path (i.e., Entrance, Exit, etc.) and style (i.e., 
Fly In, Blinds, etc.) from submenus. Once the initial 
transition is applied, you can modify the animation’s 
activation (i.e., mouse click, etc.), direction, and 
speed under the Modify: <Effect Name> heading. 
 
To preview the animation select the Play button. 
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SAVING A PRESENTATION AS WEB PAGE 

 
Any PowerPoint presentation can be converted into a series of web pages (one web page for each slide in the 
presentation). To save the presentation as web page/site: select the Office Button > Save As > Other Formats. In 
the Save As window, select Web Page from the Save as Type drop box. 
 

 
 
The result of this process will be a new folder (its name is based on the name given to your presentation) that 
holds all of the HTML and the image files, along with a single HTML file (named the same as your presentation) 
that is the starting point of the presentation. Web pages are saved as a series of files in a folder, moving a file 
from one location to another requires you to move the entire folder that hosts the files. Moving or removing any 
one file in relation to the others will break some part of the presentation. 
 
Sound files and animations that you have incorporated into the presentation might be lost when the presentation 
is converted into a web page. Those effects are not always supported by HTML (a standard web programming 
language). Also be aware that how the pages appear might vary from web browser to web browser. Though the 
pages might render well in Internet Explorer 7, they might not function in other web browsers (e.g., Firefox, 
Internet Explorer 6, Safari, etc.) 

 
ADDITIONAL RESOURCES 

 
This document discusses the use of the Ribbon for performing most of PowerPoint’s tasks. Like any computer 
application, there is more than one way to perform any given task. The Quick Access Toolbar or keyboard 
shortcuts can also be used – it is a matter of personal experience and preference.   
 
For more resources in the library that provide insight into PowerPoint, go to the library’s online catalogue at: 
http://darius.uleth.ca/search~S2, and select Basic Keyword Search.  Perform a search using the term: 
“powerpoint 2007” (without quotation marks).  You will get numerous hits in the library’s collection that discuss 
PowerPoint’s features – from the basics to the advanced. 
 
PURCHASING     

 
To get the best possible price on any computer software, see the Campus Store. 
 


